Author Topic: Had spark! Now nothing  (Read 172 times)

OddCacrazyone

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Had spark! Now nothing
« on: January 05, 2021, 07:28:07 PM »
1983 FL250 completely stock!
Went to start her up and nothing! No spark!..... here we go!
Checked ignition stator winding and pulse pickup 240 ohm and 38 ohm.
Checked wires for shorts.....nope! Checked to see if kill switch was ON ... good to go!
Ground on coil...yup!

Here is where it gets weird ...if I pull a couple of times on pull start then pull the wire off the coil wire trigger..
It sparks at the coil trigger plug and at the spark plug laying on the cylinder head!

LiveWire

  • Administrator
  • Hero Member
  • *****
  • Posts: 1036
  • Karma: 20
    • View Profile
    • 85 Honda Odyssey FL350 Parts
Re: Had spark! Now nothing
« Reply #1 on: January 06, 2021, 06:07:13 AM »
If it was points, I would say to check if they were out of adjustment and not opening. The way IDI (points, automotive) work is the coil is saturated and spark occurs when power is removed. With a CDI ignition, the coil is lower impedance and will charge quicker. The spark occurs on the charge instead of the discharge. Maybe it is just not charging up the coil fast enough to cause spark. That leaves the charge in the coil. With a couple of cranks, it charges enough to spark on the discharge when you pull the wire.

OddCacrazyone

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Had spark! Now nothing
« Reply #2 on: January 08, 2021, 07:23:21 PM »
Seems to be the connection between the pulse trigger and the CDI was loose...not shorts... just not connected.
The energy was being stored up with no where to go! Doh! Thanks for explaining how it works!

LiveWire

  • Administrator
  • Hero Member
  • *****
  • Posts: 1036
  • Karma: 20
    • View Profile
    • 85 Honda Odyssey FL350 Parts
Re: Had spark! Now nothing
« Reply #3 on: January 13, 2021, 08:55:10 AM »
Glad to hear you got it worked out.