Author Topic: why do my starter motors keep siezing and not working?  (Read 1421 times)

Jamfl250

  • Newbie
  • *
  • Posts: 12
  • Karma: 0
    • View Profile
why do my starter motors keep siezing and not working?
« on: April 08, 2012, 06:46:31 PM »
Last summer I bought a goki electric start kit for my odyssey, I finall back in Feb.  go around to rebuilding my odyssey and install the electric start kit.  After about two weeks of the odyssey running fine during the rebuild, some how the starter motor fried, so, I bought a new one.  The odyssey had been running like a champ since I put the starter motor on, until the other night.  After riding for about three  hours all of a sudden it wouldnt start, so I put it up came back the next day, took a hammer and hit the starter motor a few times and it started right up.  Rode for about 2 hours and then it happened again, this time hitting it with a hammer did not work.  Once again the motor has fried.  I checked my solenoid, with a screw driver its good.  I put a jump start maching on my battery just make sure it wasnt the battery and that didnt work, so once again the starter motor.  Need help.

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
Re: why do my starter motors keep siezing and not working?
« Reply #1 on: April 09, 2012, 04:37:14 AM »
Did the new motor come with the bendix or did you use the old one? Just curious,but where is your starter button? It's not somewhere that it could be getting pushed in while riding is it?