Author Topic: Ody won't start1  (Read 1524 times)

jbriley3

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Ody won't start1
« on: August 05, 2011, 07:59:54 AM »
'82 DL250
Engine running good until fuel valve stopped up
removed & "Kreem"'d the tank, replaced the valve
Started engine, ran for three minutes & died
Kill sw on, choke on, fuel valve reserve
Now won't start, sounds like it fires once occasionally while pulling
Plug wire to engine, pull start, good spark
Removed fuel line from carb., pull start, good flow of gas
Fuel line return to tank not plugged

I guess I need to pull the carb & check? What?

Thanks in advance.

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
Re: Ody won't start1
« Reply #1 on: August 05, 2011, 12:59:16 PM »
Quote from: "jbriley3"
'82 DL250
Engine running good until fuel valve stopped up
removed & "Kreem"'d the tank, replaced the valve
Started engine, ran for three minutes & died
Kill sw on, choke on, fuel valve reserve
Now won't start, sounds like it fires once occasionally while pulling
Plug wire to engine, pull start, good spark
Removed fuel line from carb., pull start, good flow of gas
Fuel line return to tank not plugged

I guess I need to pull the carb & check? What?

Thanks in advance.


I assume the tank was rusted since you kreemed it? If so,yes....Take the carb apart and clean it before trying anything else....

jbriley3

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
clean carb
« Reply #2 on: August 05, 2011, 01:02:41 PM »
I was hoping that to be the solution.  That's next.  Thanks.

jbriley3

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Ody still won't fire
« Reply #3 on: August 07, 2011, 03:32:00 AM »
removed the float bowl and sprayed liberally with carb vcoleaner.  Still the same.  won't start.

I'm desperate now.

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
Re: Ody still won't fire
« Reply #4 on: August 07, 2011, 11:24:18 AM »
Quote from: "jbriley3"
removed the float bowl and sprayed liberally with carb vcoleaner.  Still the same.  won't start.

I'm desperate now.


Next thing would be to change the plug and make sure it's getting spark,and check compression....Did you check the jets to make sure they aren't plugged?