Author Topic: very low compression/80psi  (Read 1878 times)

hot_oddy

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
very low compression/80psi
« on: December 24, 2010, 07:45:21 PM »
very low compression,wont start

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
Re: very low compression/80psi
« Reply #1 on: December 24, 2010, 08:16:38 PM »
Quote from: "hot_oddy"
very low compression,wont start


3 questions.....Who rebuilt it,how much piston/cylinder clearance was left,and did they relieve the exhaust bridge?
The other possibility was you ran it too lean and melted a piston........

Hoodlum

hot_oddy

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
very low compression
« Reply #2 on: December 25, 2010, 09:16:40 AM »
I built it myself,it was already bored 80 over when I got it so I just replaced it.The piston is new,was ruunning a 20:1 mix after rebuild but only cranked it a few times before loosing compression.I also ported the exhaust but do not know if I over did it or not.Motor ran and sounded great but now nothing.

hot_oddy

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
very low compression/80psi
« Reply #3 on: December 25, 2010, 09:19:40 AM »
What is the exhaust bridge?

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
very low compression/80psi
« Reply #4 on: December 25, 2010, 09:57:08 AM »
Quote from: "hot_oddy"
What is the exhaust bridge?



The bridge is the small area of cylinder wall between the 2 exhaust ports....If not relieved,it will expand with heat and sieze the piston or damage rings....Did you hone the cylinder,check it for being out of round,etc? Was there any scarring in the cylinder? After porting,did you champher the ports? Also,20:1 is way too much oil...Get good quality oil such as amsoil,etc. and run no more than 32:1....I actually run 40:1 with no problems....It is just hard to say what is wrong without cracking it open again....
Hoodlum

1982fl250c

  • Guest
Re: very low compression/80psi
« Reply #5 on: December 29, 2010, 07:11:00 PM »
Quote from: "hot_oddy"
very low compression,wont start
 1 loose head bolt(s)..!  2 busted crank seal..! 3  burnt out piston from scarring all over the cylinder wall...!! 4 half seized crank bearing(s)..! 5 open back engine..! :roll: