Author Topic: Oddy not starting  (Read 3929 times)

oscevans

  • Newbie
  • *
  • Posts: 21
  • Karma: 0
    • View Profile
Oddy not starting
« on: July 13, 2010, 12:52:05 PM »
ok my oddy was runing fine yesterday,i shut it off last night and it didnt start today,i have no spark,im getting 24 to 25 volts coming from the stator cable to the cdi,and from the cdi power cable that goes to the ignition coil im getting any where from 4 to 12 volts most of the time being under 8 volts,wondering if its my cdi any ideas?

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
Re: Oddy not starting
« Reply #1 on: July 13, 2010, 09:10:28 PM »
Quote from: "oscevans"
ok my oddy was runing fine yesterday,i shut it off last night and it didnt start today,i have no spark,im getting 24 to 25 volts coming from the stator cable to the cdi,and from the cdi power cable that goes to the ignition coil im getting any where from 4 to 12 volts most of the time being under 8 volts,wondering if its my cdi any ideas?



Does the starter sound like it's dragging? When the starter is going bad it robs so much voltage from the system that the plug won't fire. Have you tried the pull starter to see if it will start without useing the electric starter? If it does,then the starter needs rebuilding. Have you checked the compression by chance?

oscevans

  • Newbie
  • *
  • Posts: 21
  • Karma: 0
    • View Profile
Re: Oddy not starting
« Reply #2 on: July 18, 2010, 08:01:29 PM »
Quote from: "Hoodlum"
Quote from: "oscevans"
ok my oddy was runing fine yesterday,i shut it off last night and it didnt start today,i have no spark,im getting 24 to 25 volts coming from the stator cable to the cdi,and from the cdi power cable that goes to the ignition coil im getting any where from 4 to 12 volts most of the time being under 8 volts,wondering if its my cdi any ideas?



Does the starter sound like it's dragging? When the starter is going bad it robs so much voltage from the system that the plug won't fire. Have you tried the pull starter to see if it will start without useing the electric starter? If it does,then the starter needs rebuilding. Have you checked the compression by chance?


it has a new stater i tried pull starting it  still no spark,its got a new engine just rebuild it does have compression.almost sure its the cdi what else could it be

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
Re: Oddy not starting
« Reply #3 on: July 19, 2010, 05:04:43 AM »
Quote from: "oscevans"
Quote from: "Hoodlum"
Quote from: "oscevans"
ok my oddy was runing fine yesterday,i shut it off last night and it didnt start today,i have no spark,im getting 24 to 25 volts coming from the stator cable to the cdi,and from the cdi power cable that goes to the ignition coil im getting any where from 4 to 12 volts most of the time being under 8 volts,wondering if its my cdi any ideas?



Does the starter sound like it's dragging? When the starter is going bad it robs so much voltage from the system that the plug won't fire. Have you tried the pull starter to see if it will start without useing the electric starter? If it does,then the starter needs rebuilding. Have you checked the compression by chance?


it has a new stater i tried pull starting it  still no spark,its got a new engine just rebuild it does have compression.almost sure its the cdi what else could it be


Well,it could be several things...Plug,plug wire,coil,pulse ,a bad connection somewhere,etc...Start with the cheapest fixes first...New plug,then trim about 1/4" off the plug wire and firmly push the cap back on...Thoroughly go over the wireing and ground wires to make sure all is right...

oscevans

  • Newbie
  • *
  • Posts: 21
  • Karma: 0
    • View Profile
Re: Oddy not starting
« Reply #4 on: July 19, 2010, 09:31:39 AM »
Quote from: Hoodlum
Quote from: oscevans
Quote from: "Hoodlum"
Quote from: "oscevans"
ok my oddy was runing fine yesterday,i shut it off last night and it didnt start today,i have no spark,im getting 24 to 25 volts coming from the stator cable to the cdi,and from the cdi power cable that goes to the ignition coil im getting any where from 4 to 12 volts most of the time being under 8 volts,wondering if its my cdi any ideas?



Well,it could be several things...Plug,plug wire,coil,pulse ,a bad connection somewhere,etc...Start with the cheapest fixes first...New plug,then trim about 1/4" off the plug wire and firmly push the cap back on...Thoroughly go over the wireing and ground wires to make sure all is right...


Ok i checked all the wireing its fine,i replaced the ignition coil the cap the plug,everything seems to be fine,i have pulse coming from the stator if thats what you meant,and occacionally i will get a spark like one every half an hour or when it wants but then no spark again.

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
Oddy not starting
« Reply #5 on: July 19, 2010, 02:24:59 PM »
Did you check your ground connections to make sure they were getting good contact?Especially the one that grounds the engine to the battery....You may even try running a ground wire from the neg. battery post,and touching it to the metal threads on the plug to be sure...
 Usually a cdi either works or it doesn't...There wouldn't even be an intermediant spark....If the ground didn't help,and you're positive about all your electrical connections,then the cdi would be next...Did you check for voltage at the plug wire when turning the engine over?

Look here...Page 185 tells you how to check the cdi unit.....
http://aftershockmotorsports.com/manuals/Honda/FL350R-Odyssey/Honda-FL350R-Odyssey-Manual.pdf

oscevans

  • Newbie
  • *
  • Posts: 21
  • Karma: 0
    • View Profile
Oddy not starting
« Reply #6 on: July 20, 2010, 04:01:34 PM »
Quote from: "Hoodlum"
Did you check your ground connections to make sure they were getting good contact?Especially the one that grounds the engine to the battery....You may even try running a ground wire from the neg. battery post,and touching it to the metal threads on the plug to be sure...
 Usually a cdi either works or it doesn't...There wouldn't even be an intermediant spark....If the ground didn't help,and you're positive about all your electrical connections,then the cdi would be next...Did you check for voltage at the plug wire when turning the engine over?

Look here...Page 185 tells you how to check the cdi unit.....
http://aftershockmotorsports.com/manuals/Honda/FL350R-Odyssey/Honda-FL350R-Odyssey-Manual.pdf


Ok i checked all the grounds everything looks good,i tried testing the cdi but all the readings where totally different from the chart,i did check at the plug wire and im getting less than 1 volt.

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
Oddy not starting
« Reply #7 on: July 21, 2010, 05:00:16 AM »
Quote from: "oscevans"
Quote from: "Hoodlum"
Did you check your ground connections to make sure they were getting good contact?Especially the one that grounds the engine to the battery....You may even try running a ground wire from the neg. battery post,and touching it to the metal threads on the plug to be sure...
 Usually a cdi either works or it doesn't...There wouldn't even be an intermediant spark....If the ground didn't help,and you're positive about all your electrical connections,then the cdi would be next...Did you check for voltage at the plug wire when turning the engine over?

Look here...Page 185 tells you how to check the cdi unit.....
http://aftershockmotorsports.com/manuals/Honda/FL350R-Odyssey/Honda-FL350R-Odyssey-Manual.pdf


Ok i checked all the grounds everything looks good,i tried testing the cdi but all the readings where totally different from the chart,i did check at the plug wire and im getting less than 1 volt.


What type tester do you have? Is it compatible with the one specified in the manual?

oscevans

  • Newbie
  • *
  • Posts: 21
  • Karma: 0
    • View Profile
Oddy not starting
« Reply #8 on: July 21, 2010, 12:10:04 PM »
Quote from: "Hoodlum"
Quote from: "oscevans"
Quote from: "Hoodlum"
Did you check your ground connections to make sure they were getting good contact?Especially the one that grounds the engine to the battery....You may even try running a ground wire from the neg. battery post,and touching it to the metal threads on the plug to be sure...
 Usually a cdi either works or it doesn't...There wouldn't even be an intermediant spark....If the ground didn't help,and you're positive about all your electrical connections,then the cdi would be next...Did you check for voltage at the plug wire when turning the engine over?

Look here...Page 185 tells you how to check the cdi unit.....
http://aftershockmotorsports.com/manuals/Honda/FL350R-Odyssey/Honda-FL350R-Odyssey-Manual.pdf


Ok i checked all the grounds everything looks good,i tried testing the cdi but all the readings where totally different from the chart,i did check at the plug wire and im getting less than 1 volt.


What type tester do you have? Is it compatible with the one specified in the manual?


no its not one of the 2 that they say to use,i dont have access to any of those im living in Costa Rica at The moment so i bought the best one they had at the store,i only get less than 1 volt to the plug wire when turning the engine

oscevans

  • Newbie
  • *
  • Posts: 21
  • Karma: 0
    • View Profile
Oddy not starting
« Reply #9 on: July 27, 2010, 11:32:11 PM »
Quote from: "oscevans"
Quote from: "Hoodlum"
Quote from: "oscevans"
Quote from: "Hoodlum"
Did you check your ground connections to make sure they were getting good contact?Especially the one that grounds the engine to the battery....You may even try running a ground wire from the neg. battery post,and touching it to the metal threads on the plug to be sure...
 Usually a cdi either works or it doesn't...There wouldn't even be an intermediant spark....If the ground didn't help,and you're positive about all your electrical connections,then the cdi would be next...Did you check for voltage at the plug wire when turning the engine over?

Look here...Page 185 tells you how to check the cdi unit.....
http://aftershockmotorsports.com/manuals/Honda/FL350R-Odyssey/Honda-FL350R-Odyssey-Manual.pdf


Ok i checked all the grounds everything looks good,i tried testing the cdi but all the readings where totally different from the chart,i did check at the plug wire and im getting less than 1 volt.


What type tester do you have? Is it compatible with the one specified in the manual?


no its not one of the 2 that they say to use,i dont have access to any of those im living in Costa Rica at The moment so i bought the best one they had at the store,i only get less than 1 volt to the plug wire when turning the engine


Ok i finally got my new cd i got spark now and it started but only when pull starting it when i use the electric start there is no spark at all what could it be?
its a new starter it doesnt sound like its dragging,it turns fine but theres no spark at all any ideas on what to check?

odypilots

  • Sr. Member
  • ****
  • Posts: 345
  • Karma: 6
    • View Profile
    • Downhomeracing.com/opr
Oddy not starting
« Reply #10 on: July 28, 2010, 06:16:16 PM »
I didn't see any thing about checking your battery.
The usual 'my two cents' disclaimer applies. :)

oscevans

  • Newbie
  • *
  • Posts: 21
  • Karma: 0
    • View Profile
Oddy not starting
« Reply #11 on: July 28, 2010, 11:09:40 PM »
Quote from: "odypilots"
I didn't see any thing about checking your battery.


check the battery for what voltage?
It wouldnt turn the engine if it didnt have enough juice in it would it?
Or it might turn and not give spark do to not enough voltage?
any idea thanks

odypilots

  • Sr. Member
  • ****
  • Posts: 345
  • Karma: 6
    • View Profile
    • Downhomeracing.com/opr
Oddy not starting
« Reply #12 on: July 29, 2010, 03:29:19 AM »
I don't have the values you need, but it seems a weak battery has caused this type of problem in the past.
The usual 'my two cents' disclaimer applies. :)

Adnoh

  • Sr. Member
  • ****
  • Posts: 441
  • Karma: 2
    • View Profile
Oddy not starting
« Reply #13 on: July 29, 2010, 07:15:06 AM »
battery from manual and other related pics.

Adnoh

  • Sr. Member
  • ****
  • Posts: 441
  • Karma: 2
    • View Profile
Oddy not starting
« Reply #14 on: July 29, 2010, 07:20:04 AM »
If you look at the last pic you wiil see why if a bad or loose of ground will under/over voltage the system and damage parts. The CDI would be damaged. I would make sure all the pictured parts are with in spec or you may blow up the new CDI. If they all check ok and the batrtery is good the negtive cable may be bad on the ends on the cable.