Author Topic: rear axle joints fail?  (Read 1383 times)

tjmotox89

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
rear axle joints fail?
« on: April 24, 2009, 07:40:23 AM »
the right side joint is kinda loose and the left is solid. when i have the rear end of the ody in the air i can turn the right rear wheel back and forth and there is a little play in the joint. probably not even a 16th of an inch but i dont know what it should be. i took the joint off the axle and checked it out, the teeth look fine and dont seem wore down. i dont know what to do. its sits for years and i am restoring so i figured maybe there suppose to have play and maybe the left one is just tight right now since it hasnt been rode in years. i want to make sure everythings good though cuz i have a 583 with seadoo carbs and i am about ready to put it in so please help me as soon as possible.

PilotHawK

  • Hero Member
  • *****
  • Posts: 616
  • Karma: 0
    • View Profile
rear axle joints fail?
« Reply #1 on: April 24, 2009, 12:05:58 PM »
Sounds like you need new wheel bearings.

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
Re: rear axle joints fail?
« Reply #2 on: April 24, 2009, 01:25:40 PM »
Quote from: "tjmotox89"
the right side joint is kinda loose and the left is solid. when i have the rear end of the ody in the air i can turn the right rear wheel back and forth and there is a little play in the joint. probably not even a 16th of an inch but i dont know what it should be. i took the joint off the axle and checked it out, the teeth look fine and dont seem wore down. i dont know what to do. its sits for years and i am restoring so i figured maybe there suppose to have play and maybe the left one is just tight right now since it hasnt been rode in years. i want to make sure everythings good though cuz i have a 583 with seadoo carbs and i am about ready to put it in so please help me as soon as possible.



Are you sure it's the u joint,or is it in the axle/tranny connection where the splined shaft is at?
Hoodlum

stix

  • Newbie
  • *
  • Posts: 27
  • Karma: 0
    • View Profile
rear axle joints fail?
« Reply #3 on: May 03, 2009, 06:08:49 PM »
Very little play at the transmission output shaft splines and yoke is ok, at least from what I have read and experienced,however I couldnt find anything in the manual about normal "play". I have play in both my 350's on both sides since I bought them.

tjmotox89

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
rear axle joints fail?
« Reply #4 on: May 25, 2009, 01:43:11 PM »
Quote from: "stix"
Very little play at the transmission output shaft splines and yoke is ok, at least from what I have read and experienced,however I couldnt find anything in the manual about normal "play". I have play in both my 350's on both sides since I bought them.


ok this is what i was talking about thanks for the help.