Author Topic: Testing at LS 3-21-09  (Read 1565 times)

Adnoh

  • Sr. Member
  • ****
  • Posts: 441
  • Karma: 2
    • View Profile
Testing at LS 3-21-09
« on: March 22, 2009, 09:44:01 AM »
I took the DCP down to test new LT kit in the sand. First issue: I was still having a low speed kick in the rear. So I change spring rate in the rear prior to going. The rate change help  and after two or three adjustment is mostly gone. I can now accerlate out of wooped cornor. Issue two: funny launch off of jump. The rear rate change with cross over adjustment and front wheel rate change solved issue. Even when launched off camber no kick.

I did have two things go wrong. I ripped a boot and popped bead loose in front on hard hit into cornor. The boot was riped when I got off course thu thicket bush and the hit came from bump turn at 36mph. The front end made some funny noises as the the bump kit hit the new bump stops. The positive here no toe nock out and no wip lash thu steering wheel. I had even hook tree branch spinning me around with no damage or change in setting. I feel the front may be a bit to wide or rear to narrow or I just need to learn to drive. I did launch off camber and hit sand mound sideways in rear hard with no ill effects. It felt like it ripped  left rear right off when the shock compressed on that side.

As far as woops go bring them on. I rolled thu the deepest ones there and the bike accerlated all the way thu. Not just maintaied but accerlated in speed even when I rolled in at 30 it would accel in some case up to 38 to 42 by the time I exited. The max speed was 49.6 which felt a hole lot faster.

I did some temp testing to. First ride, air temp was 62 degrees  max engine temp was 165. It did not take long to get past 130. Second ride air temp 65 and max engine temp 176. Third ride air temp 76 and max engine temp 186.
Forth ride air temp 82 and max engine temp 186. Fifth ride, air temp 86 and max engine temp was 199. Notes: air temp taken on dunes. When I stoped on dunes during ride I check air and engine temps. During cool down before shutting off bike after hard runs the temp would drop to the mid 160's from the 200's in about a minute at idol then shut off bike. I will next test fan over ride for lower opperting temp. If this can be achieved then Dyno run hp #s against temp data can be done. I compared max engin temp to max speed #'s and found the highest spped was achieved when the egine temp was around 180. The temp sensor is located right after head so I can get the highest reading. I can install temp sensor under plug as well if needed to get water and plug temps. The acculated ride time 3 hr 10 min.

In the engine department I found some very interesting information when it come to rpms and clutch setting on run out. I set to low rev indacator to 8900 rpm pulses and the high speed indacater to 9800 rpm pulses. I accual peaked no load at 14160 rpm pulses before the limiter kicked in. Please be aware this is peak pulses set at 1 pulse per revulation not readable rpm on gauge. I can see lites come on during accerlationn and throttle position when clutch upshift and lag time pretty cool to see and the lenght of time the lights are on. This told me the parts unlimted belt change the reate verese the stock belts. The stock belt also achieved a high speed reading. The 1121 belt alowed the bike to over rev longer

PilotHawK

  • Hero Member
  • *****
  • Posts: 616
  • Karma: 0
    • View Profile
Testing at LS 3-21-09
« Reply #1 on: March 22, 2009, 02:34:14 PM »
Ahhhhh sand. I has been beautiful here the last several days, but I sure wouldn't mind getting out on the sand again!

It sure sounds like you are getting the suspension dialed in. As far as the front being too wide, its just something you'll get used to. Appreciate the softer landings and the ability to run the whoops. Its a no brainer trade-off when compared to a stock buggy.

Adnoh

  • Sr. Member
  • ****
  • Posts: 441
  • Karma: 2
    • View Profile
Testing at LS 3-21-09
« Reply #2 on: March 22, 2009, 02:59:07 PM »
Thanks, I was hopeing it wasn't just me. I quess after driveing stock for so long it will take some getting youst to. Next week I'll try to get some vid's to share and get feed back.