Author Topic: running temp??  (Read 1410 times)

jbru34

  • Newbie
  • *
  • Posts: 46
  • Karma: 0
    • View Profile
running temp??
« on: February 06, 2007, 03:01:36 PM »
My fl350r is running at 1200 degrees (according to EGT gauge) after punching on the throttle for just a couple of seconds. I have a radiator.  What's the average running temperature for the engine? (i thought it was lower) If so is there anything I can do to lower it or may there be something I'm doing wrong?

any replies are appreciated...

thanks,
   Jesse
Crazy Chester followed me...

Weed

  • Full Member
  • ***
  • Posts: 195
  • Karma: 0
    • View Profile
running temp??
« Reply #1 on: February 06, 2007, 04:15:14 PM »
1200 is OK, 1250 is the absolute maximum you want to run at wide open throttle.  Some guys claim 1300 but I wouldn't go that high.  Aluminum gets kinda soft around the 1300 mark, alloy pistons have different properties than your standard cast aluminum.

odypilots

  • Sr. Member
  • ****
  • Posts: 345
  • Karma: 6
    • View Profile
    • Downhomeracing.com/opr
running temp??
« Reply #2 on: February 07, 2007, 04:31:47 AM »
I would add to Weed's reply that you shouldn't trust an EGT's readout until you have verified it's accuracy by by reading your sparkplug. Probe placement can make a difference in what your readings are.

And remember, jbru34, not to hit the snare so FREAKING HARD!  :D
The usual 'my two cents' disclaimer applies. :)

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
EGT
« Reply #3 on: February 07, 2007, 05:53:07 AM »
I can vouch for the temp readings being off....My 350 sees 1350 deg. quite often even though it is rich enough to give a black plug....I jetted until it was brown, and saw 1425 a couple of times....This tells me that it can't be accurate, because something should have melted if it was actually that hot.....
Hoodlum

nuke em

  • Sr. Member
  • ****
  • Posts: 369
  • Karma: 0
    • View Profile
running temp??
« Reply #4 on: February 07, 2007, 04:41:19 PM »
What brand of gauges are you guys running? 2 of my machines run Auto meter EGTs and seem to be very accurate.

I agree, check your plug before relying soley on the gauge.

odypilots

  • Sr. Member
  • ****
  • Posts: 345
  • Karma: 6
    • View Profile
    • Downhomeracing.com/opr
running temp??
« Reply #5 on: February 07, 2007, 06:09:39 PM »
I'm running a Digitron, and the readings match the plug.
The usual 'my two cents' disclaimer applies. :)

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
Guages
« Reply #6 on: February 08, 2007, 05:48:26 AM »
Quote from: "Nuke Em"
What brand of gauges are you guys running? 2 of my machines run Auto meter EGTs and seem to be very accurate.

I agree, check your plug before relying soley on the gauge.



Digitron....