Author Topic: Pics  (Read 3441 times)

canpilot

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 0
    • View Profile
Pics
« on: March 19, 2005, 06:19:21 PM »
Hey Brian - I can't seem to see the pics that everyone is posting to a topic. I see them all fine in the galleries, but not in topics - I just see a blank square with the header that has the file name on it.

canpilot

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 0
    • View Profile
Pics
« Reply #1 on: March 19, 2005, 06:31:53 PM »
... Here's what I always see...

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Pics
« Reply #2 on: March 19, 2005, 06:55:26 PM »
post a link to a post with  one in it that I can look at please.

canpilot

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 0
    • View Profile
Pics
« Reply #3 on: March 19, 2005, 07:35:49 PM »

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Pics
« Reply #4 on: March 19, 2005, 07:38:09 PM »
that's not a picture, it's an Execl file ;)

canpilot

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 0
    • View Profile
Pics
« Reply #5 on: March 19, 2005, 08:03:41 PM »
... sorry, I'm a tool. Here's one...

http://p-o-ps.com/211ch/viewtopic.php?t=873

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Pics
« Reply #6 on: March 19, 2005, 08:07:16 PM »
OK, they all show up fine for me...and you just get an image like you posted?

canpilot

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 0
    • View Profile
Pics
« Reply #7 on: March 19, 2005, 08:09:50 PM »
... yeah - exactly like the screen capture I posted, all of them. Image files AND movie files. Like I said, the gallery stuff is all good, just the posting stuff. Must be a setting?

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Pics
« Reply #8 on: March 19, 2005, 08:11:42 PM »
gimme a bit I think I know what it is!

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Pics
« Reply #9 on: March 19, 2005, 08:26:35 PM »
try now

canpilot

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 0
    • View Profile
Pics
« Reply #10 on: March 19, 2005, 08:29:41 PM »
... You rock Brian! This is great - what was it?

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Pics
« Reply #11 on: March 19, 2005, 08:32:11 PM »
authorizations...for some reason you're not in the registered usser group...which has permissions set to allow viewing of the files....

I only changed that section so far....I'll have to see what's up with why you're not in there...may be others as well :|

canpilot

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 0
    • View Profile
Pics
« Reply #12 on: March 19, 2005, 08:42:55 PM »
... hmmm that's weird. I'm listed as registered when I log on, but... well thank you none the less. You rule!

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Pics
« Reply #13 on: March 19, 2005, 08:45:24 PM »
thanks bud...I'll get ya fixed up ;)

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Pics
« Reply #14 on: March 19, 2005, 09:13:17 PM »
check again would ya....please...