Author Topic: 84' FL250 Starting isues/  (Read 4402 times)

redrocket

  • Guest
84' FL250 Starting isues/
« on: September 26, 2004, 06:47:11 PM »
i have an 84' 250 as it says it had a rusted to hell frame, and has been siting for about 10 yrs, i did a comp check and it is showing 155psi,. the coil tests good, and i bought a brand new CDI box because suposably that was the reason it was parked. welded new steel to the frame and am trying to get it started.

My question is in regueards to the exciter coil, and the pulse coil. i cannot feel a pulse from the exciter coil when i am attempting to turn it over, the manual says that it should have 245 Ohms of Resistance,  but mine is measuring out at only 191 ohms, does this mean that my exciter coil is bad,

Let me know what you guys think, i am an experienced mechanic but this whole CDI box unit is new.,

Thanks in advance/
Caleb Cook

tsutton44

  • Guest
84' FL250 Starting isues/
« Reply #1 on: September 27, 2004, 08:11:42 AM »
I am not up on the cdi setups for the fl250,most i have rebuilt or worked on were of the points type.Have you cleaned the exciter coil and pulse coil of rust so that it would get better spark if they are working correctly ?A 155lbs.compression is real good considering it sat for 10 years and im surprised there is no rust in the cylinder.Are you sure the wiring is correct and the switch is working correctly.All grounds are where they need to be ?You might try to holler out for Odystable on one of the other boards,he has a slew of fl250's,im sure one of them has to have cdi ignition.

redrocket

  • Guest
84' FL250 Starting isues/
« Reply #2 on: September 27, 2004, 05:09:35 PM »
i apreciate the help, ill try to get up with him, also i have cleaned everything, and as far as the switches im just checking the wires right out of the engine unhooked to check the resistance levels.

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
84' FL250 Starting isues/
« Reply #3 on: September 28, 2004, 07:55:01 AM »
You can PM or email Ody Stable via this site to contact him. Ody Stable Profile
Do you have a manual? Free Manuals compliments of PilotSniper

MassOdy

  • Guest
84' FL250 Starting isues/
« Reply #4 on: September 29, 2004, 08:12:37 AM »
I suspect your exciter coil. I say this since I had two go bad on me. But they were due to teh pull starter keys flying around them.

I beleive the coils on one side go to engine ground. I'd put my meter on AC and high voltage range. One lead on engine, one lead on coil output.

Pull her over with some good pulls and watch the voltage readings.

Or if you have a neon light bulb. One lead on the exciter output and the other on ground. It should glow. Not the neon lite kits they sell for cars but just the bulb from Rack Shack's component bins. These also glow when hung from an Electric Fence. :)

Those resistor readings are concerning since that is only 77% of the intended resistance. Its possible that they corrodid a tad and have internally shorted several windings. The varnish on coils breaks down over time. Or breaks down due to heat generated by overloaded curent draw. It smells like an electrical fire or burning hair.

Sorry for the delay in responding. ECJ was a blast and now I'm back at work surfing a bit.

redrocket

  • Guest
84' FL250 Starting isues/
« Reply #5 on: September 29, 2004, 10:48:41 AM »
thanks ill try that, anyone know how much of a paom they are to replace, the exciter coil that is.

MassOdy

  • Guest
84' FL250 Starting isues/
« Reply #6 on: September 29, 2004, 02:56:01 PM »
As I recall it wasn't that bad. But then again I was rebuilding the pull start at the time too. So that eclipses my memory for the difficulty factor.

redrocket

  • Guest
84' FL250 Starting isues/
« Reply #7 on: September 29, 2004, 07:08:09 PM »
pulling the mounting disk trhat the coils are on isnt an issue, i was mainly refering to resoldering or whatever need, be,

BTW does anyone have a whole unit they want to get rid of,

also what are some good part replacment places,

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
84' FL250 Starting isues/
« Reply #8 on: September 30, 2004, 11:24:39 AM »