Author Topic: Board performance  (Read 1727 times)

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Board performance
« on: March 22, 2004, 12:22:46 PM »
So how is it? Hard for me to tell, was fast night at work...here at home on dial-up it's of course slower....

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Board performance
« Reply #1 on: March 22, 2004, 12:23:53 PM »
Optimized some table....I think it helped...will check for more speed enhancing options

MassOdy

  • Guest
Board performance
« Reply #2 on: March 22, 2004, 12:28:29 PM »
Been fine for me.

I'm at work.

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Board performance
« Reply #3 on: March 22, 2004, 01:07:12 PM »
I just turned on Gzip comperssion...should help some

Moskito

  • Sr. Member
  • ****
  • Posts: 396
  • Karma: 0
    • View Profile
    • http://www.yellowdogracing.com
Board performance
« Reply #4 on: March 24, 2004, 10:05:23 AM »
Seems to be loading faster now - but still hangs up on occasion.  What ever you've done's working - keep it up.

Now where's that genie???  hehehe
Moskito - Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming \'WOW-What a Ride!\'

litespeed

  • Guest
Board performance
« Reply #5 on: March 26, 2004, 07:36:13 PM »
Works fast for me!