Author Topic: video gallery function on photo gallery  (Read 4540 times)

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
video gallery function on photo gallery
« on: February 21, 2004, 04:55:30 PM »
Found a Beta version of video functionality for the coppermine photo gallery..tried it out..couldn't get it to work...going to try it on the test site and get it working there first.

Will be nice to have video access with in the gallery ;)

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
video gallery function on photo gallery
« Reply #1 on: February 21, 2004, 09:13:33 PM »
got it working half decent...I deleted the other video site...it sucked! ;)

PilotSniper

  • Sr. Member
  • ****
  • Posts: 319
  • Karma: 0
    • View Profile
video gallery function on photo gallery
« Reply #2 on: February 22, 2004, 08:59:04 AM »
Quote from: "ludedude"
...it sucked! ;)


But how did you really feel? :lol:
I started out with nothing and I still have most of it left!  :shock:

PilotSniper

  • Sr. Member
  • ****
  • Posts: 319
  • Karma: 0
    • View Profile
video gallery function on photo gallery
« Reply #3 on: February 22, 2004, 09:03:16 AM »
Seriously, though, I just tried a couple of the mpeg's and they play, but only within the thumbnail and the thumbnail is "squashed" to half of its original height. How is it supposed to play? Should it be bigger?
I started out with nothing and I still have most of it left!  :shock:

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
video gallery function on photo gallery
« Reply #4 on: February 22, 2004, 01:13:13 PM »
Quote from: "PilotSniper"
Seriously, though, I just tried a couple of the mpeg's and they play, but only within the thumbnail and the thumbnail is "squashed" to half of its original height. How is it supposed to play? Should it be bigger?


Did you enter the width and height dimensions when you uploaded? It should SHOW up with the same aspect ratio...mine did..I'm assuming you deleted it...cause I can't find it ;)...

I'll be at work tonight...talk to ya later....chat maybe?

PilotSniper

  • Sr. Member
  • ****
  • Posts: 319
  • Karma: 0
    • View Profile
video gallery function on photo gallery
« Reply #5 on: February 22, 2004, 01:40:42 PM »
Quote from: "ludedude"
Quote from: "PilotSniper"
Seriously, though, I just tried a couple of the mpeg's and they play, but only within the thumbnail and the thumbnail is "squashed" to half of its original height. How is it supposed to play? Should it be bigger?


Did you enter the width and height dimensions when you uploaded? It should SHOW up with the same aspect ratio...mine did..I'm assuming you deleted it...cause I can't find it ;)...

I'll be at work tonight...talk to ya later....chat maybe?


Sorry, I didn't specify, but I was trying to view one of your mpeg's, not upload mine. All I get is a half of a thumbnail. :(

I'll be on later tonight. I don't know what time, though. I'm in the middle of my daughter's 4th B-Day! :D

Let's try to hook up.

Later!
I started out with nothing and I still have most of it left!  :shock:

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
video gallery function on photo gallery
« Reply #6 on: February 22, 2004, 01:45:06 PM »
Oh...hmmmm...I can't view them here at home on dial-up..duh-oh! They worked great last night at work...DSL I believe....

I'll try them again and play with it there....it's 5:45 now my time....I'll be at work FROM 7 to 7 :(

see ya then

MassOdy...you try any of them?

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
video gallery function on photo gallery
« Reply #7 on: February 22, 2004, 03:25:27 PM »
They work here at work Vic....I can even right click and go full screen!

PilotSniper

  • Sr. Member
  • ****
  • Posts: 319
  • Karma: 0
    • View Profile
video gallery function on photo gallery
« Reply #8 on: February 22, 2004, 08:04:17 PM »
Okay, the avi works beautiful! I get the controls at the bottom of the image and all functions well. (Nice clip, by the way. Must be nice to have 3 Pilots running around in the snow.)

The mpegs and movs are still at half-thumbnail size.

Just updating my situation for testing...
I started out with nothing and I still have most of it left!  :shock:

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
video gallery function on photo gallery
« Reply #9 on: February 22, 2004, 08:06:32 PM »
I don't get it....works for me.... :? chat buddy !

MassOdy

  • Guest
video gallery function on photo gallery
« Reply #10 on: February 23, 2004, 07:29:34 AM »
I have same issue as Vic does. Not sure why either.

I'm using internet explorer if that helps ya.

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
video gallery function on photo gallery
« Reply #11 on: February 23, 2004, 10:48:29 AM »
Can youguys right click and SELECT zoom 200%, or full screen...what happens? Moving this out incase others are HAVING the same trouble....I'm using IE as well

PilotSniper

  • Sr. Member
  • ****
  • Posts: 319
  • Karma: 0
    • View Profile
video gallery function on photo gallery
« Reply #12 on: February 23, 2004, 02:55:30 PM »
Quote from: "ludedude"
Can youguys right click and SELECT zoom 200%, or full screen...what happens? Moving this out incase others are HAVING the same trouble....I'm using IE as well


Nope. I don't get those options when I right-click. I get the usual Quicktime menu. "About Quicktime Plug-In", "Open This Link", "Save As Source", etc.

By the way, I'm using IE 6.0. I'm not sure if my version is up to date. Bob, do you have the same version? Brian? Maybe it could be a version thing? Just thinking out loud.
I started out with nothing and I still have most of it left!  :shock:

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
video gallery function on photo gallery
« Reply #13 on: February 23, 2004, 05:04:48 PM »
6.0.28 here.

I couldn't play the quicktime ones at work...don't have quicktime there. I can't play any FROM home...it freezes...

Can you LOAD one of the mpeg's? Do they work OK?Have the zoom and full screen options?

PilotSniper

  • Sr. Member
  • ****
  • Posts: 319
  • Karma: 0
    • View Profile
video gallery function on photo gallery
« Reply #14 on: February 23, 2004, 07:57:06 PM »
Brian,

I took some screen shots this evening of what I'm seeing (I think Bob sees the same). Are there differences in the code between the AVI files and the MOV & MPEG files? Maybe one flag was overlooked in a back screen (if there is such an animal)? Just offering suggestions...

http://www.45thparallel.net/coppermine_dir/thumbnails.php?album=32

Feel free to DELETE the album once you're done viewing it.

By the way, my IE version is also 6.0.28xx.xxxx...
I started out with nothing and I still have most of it left!  :shock: