Author Topic: FL250  (Read 4513 times)

Garrgum27

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
FL250
« on: August 04, 2012, 10:20:55 PM »
I just bought a FL250 with Cdi it has no spark I tried all my parts on my buddies and every piece worked his ran fine so I bolted everything back up check ohms on every single wire everything again was good also put new plug in and tried switch unplugged and hooked up I'm completely stumped after 14 straight hours. Also I know on some Hondas if the light isn't hooked up it won't run and I noticed a few of mine where cut thanks in advance for any help

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
Re: FL250
« Reply #1 on: August 05, 2012, 10:49:37 AM »
Have you checked the compression? Also,the 250's are notable for shearing the flywheel key,throwing them out of time....If this happens,it will not run....
Hoodlum

Garrgum27

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
Re: FL250
« Reply #2 on: August 05, 2012, 07:40:04 PM »
Thanks for reply Oh forgot to mention that I did check the woodruff key it was good today I found the ground wire from coil to Cdi was broke fixed that still nothing so where I'm at now I took coil wire off hooked volt meter to tip where coil wire goes intominto and held the other probe on head of motor and did get .75 volts I think it's the exciter coil I know it's not enough for any spark

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
Re: FL250
« Reply #3 on: August 06, 2012, 05:34:58 AM »
that does seem weak....I am not familiar with the specs of the 250,or what it should be,but I would think it should definately be more than .75..

Garrgum27

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
Re: FL250
« Reply #4 on: August 22, 2012, 08:06:43 PM »
I finally put a new exciter coil on and now I get spark using a tester or wire but can not get a spark using a plug I've tried different plugs also. The exciter coil was one from eBay where you put the wire in middle of the exciter coil is it possible I have it on backwards or does it matter which direction it's facing. And should the be a ground going from frame to the engine itself. Thanks in advance I'm so stumped