Honda Odyssey and Pilot Forum

General Category => Odyssey FL250 => Topic started by: 1979nosparkatplug on February 15, 2016, 06:59:58 PM

Title: 1979 odyssey no spark at the plug
Post by: 1979nosparkatplug on February 15, 2016, 06:59:58 PM
hello I'm obviously new here and also new to odysseys but I found this one and the guy only wanted 75$ for it so here I am.  right off the bat I noticed the flywheel has been welded on at the nut and the points run off of some sort of gear inside the motor.  its missing the pull start so after around 25 pulls of some dollar store rope I noticed I was getting a lil smoke from the exhaust pipe.  I pulled the brand new spark plug I got and tried a few pulls in the dark and noticed it wasn't sparking.  I did use a test light on the back of the coil where the spark originates and the light lit up off and lit up just by turning the pulley with my other hand.  If anything if someone could tell me the name of the box that has the coil and stuff in it would be helpful.  Also, when I got this odyssey it was in pieces so no wiring except I did add a ground wire coming from the box the points is in.  any info would help me a ton and please don't hesitate to point out any errors Ive made I'm learning here, points was sorta b4 my time ;) thx in advance!
Title: Re: 1979 odyssey no spark at the plug
Post by: Rj1 on February 23, 2016, 10:01:32 AM
The 79 oddy was  the 6v point system they changed it to the CDI in 81 if you don't have a manul I would pick one up our you can down load one free
Title: Re: 1979 odyssey no spark at the plug
Post by: LiveWire on March 05, 2016, 05:05:03 PM
Manual https://docs.google.com/open?id=0B851Fdu_42hLa2xfaFZQWmdTcmFrMTF2STFNYkdpZw
Title: Re: 1979 odyssey no spark at the plug
Post by: Mudfun on April 19, 2016, 04:02:30 PM
Its that time of year, and I'm back to the same friggin problem. Packed it in over the winter, and now I'm at it again, trying to get a spark.
As posted before, this is a brand new Honda coil, not cheap. I figured I'd have less of a chance for a bad part.
This is what I have come up with as of today.
Given the fact that this coil did work flawlessly when I put in in around October, just running the engine for a few minutes, I decided to check all the wires. I ended up replacing the entire harness, front to back. Even got new switches. The result....no spark.
Now I attacked the coil with my meter. The manual says to check for continuity between the spark plug wire and the primary coil wire,, between the primary coil wire and ground, and between the plug wire and ground.
I only get continuity between the primary wire and ground. NOTHING when the plug wire is in the mix. Odd thing, I get no continuity ANYWHERE on the plug wire......from the cap to ground.....cap removed and from the end of the wire to ground.....even nothing through just the cap it self!
In short...every test the manual has to determine the coil is bad says it is...but its frigging brand new!....WTF am I missing!!!!
Is there a better aftermarket coil to try? Can a factory coil be so defective to have THAT many open circuits???
This has been going on since last August!
Help me someone....
Title: Re: 1979 odyssey no spark at the plug
Post by: Challenger FL250 on November 07, 2017, 12:45:58 PM
I had the same problem as you. I replaced EVERYTHING! still no luck. Then I bought a new wiring harness. Worked Great! the old harness corrode over time and sometimes its just too much for the old ody ignition system.