Author Topic: Fl350 no spark  (Read 1339 times)

87fl350

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Fl350 no spark
« on: July 10, 2019, 11:15:28 AM »
No voltage coming off of my stator.  I tested all the wires coming off to ground and none had voltage.  I'm assuming the only possibility would be a bad stator?  Just wondering everyone's thoughts. 

LiveWire

  • Administrator
  • Hero Member
  • *****
  • Posts: 996
  • Karma: 20
    • View Profile
    • 85 Honda Odyssey FL350 Parts
Re: Fl350 no spark
« Reply #1 on: July 17, 2019, 05:29:34 AM »
Were you testing this using the pull rope or the electric starter? I ask because a very common problem is when the starter starts going bad, it turns over full speed, but sucks all the power away from the stator resulting in no spark.

87fl350

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Fl350 no spark
« Reply #2 on: July 24, 2019, 06:41:44 PM »
Thank you for the reply.  I tried both.  No spark at plug pulling or using the starter.  Is there a way to ohm out the stator so if its bad I can order a new one before I tear it apart?  I understand how to use a meter just not sure what wires to olhm.  If I remember right there are 3 yellows and a green.  Then a red and a black?  Or something close to that.  I was unable to find a diagram.  I tested voltage off of all the wires with the starter... maybe I will try testing for voltage off the wires with the pull start.  I am just looking for a way to confirm I fried the stator before I tear it apart.  Thank you for your time.

LiveWire

  • Administrator
  • Hero Member
  • *****
  • Posts: 996
  • Karma: 20
    • View Profile
    • 85 Honda Odyssey FL350 Parts
Re: Fl350 no spark
« Reply #3 on: July 27, 2019, 02:57:04 PM »