Author Topic: front end issue  (Read 1122 times)

funinoly

  • Jr. Member
  • **
  • Posts: 50
  • Karma: 0
    • View Profile
front end issue
« on: September 03, 2013, 12:24:57 PM »
Finally got what I thought everything fixed and shes runnig sweet. 10 minutes into first real ride and i have one of the front wheels turn much farther than the other. It has skid plates so cant get a good look at what the steering linkage is doing. it is fine until turning sharply, but one wheel turns to the point it hits the a arm. it does it in both directions.  Ideas?
« Last Edit: September 03, 2013, 12:29:35 PM by funinoly »

funinoly

  • Jr. Member
  • **
  • Posts: 50
  • Karma: 0
    • View Profile
Re: front end issue
« Reply #1 on: September 03, 2013, 06:32:10 PM »
Upon further review it would appear that the previous owner did not know what he was doing when he replaced the a arms and tie rods. the center two tie rods were adjusted too short so the center pivot would not reach the stop. instead it would allow the tire to hit the A arm before it would reach the stop. Too bad because it cracked the tub by the outer pivot rotating too far around and one of the nuts from the tie rod end pushed up through.
on another note for what ever reason both ends of the center tie rods are threaded the same. So no easy twist it to adjust. NNNOOOOOO it was lets take it apart a ton of times. It worked out that there was little room for adjustment, because as I extended the center tie rods I had to shorten the outers which had just barely enough threads.
Wwill take it to my buddies alighnment shop and get it dialed in.
It would seem that this was also, at least part of my tight steering issue.
went for a test drive and figured out it is easy to tip one of these over. hit a 18" embankment hiding behind some ferns and it flipped me. Bummer any body got a right rear fender?
thanks
« Last Edit: September 03, 2013, 06:34:35 PM by funinoly »