Author Topic: Hello I am new to the Forum  (Read 1336 times)

needforspeed

  • Newbie
  • *
  • Posts: 5
  • Karma: 0
    • View Profile
Hello I am new to the Forum
« on: September 27, 2011, 05:08:33 PM »
I just got an FL 250 in pretty rough shape. I plan on getting it running pretty good. It starts, but will only run with the choke is on. When I turn the choke off, it runs for about 5 seconds and then dies. Any Ideas? I am hoping it is not crank sealls I was thinking a worn out air screw, bad gas, bad fuel petcock....I changed out the fuel pump and fuel lines and cleaned the carb so far it still runs the same. Help!!!!!!!!!!!! I already looked at the manual. Thanks

hoodlum

  • Administrator
  • Hero Member
  • *****
  • Posts: 857
  • Karma: 11
    • View Profile
Re: Hello I am new to the Forum
« Reply #1 on: September 27, 2011, 06:54:42 PM »
Welcome..... I would be checking those seals.... Bad seals means way too much air in the engine and soon a melt down......Do a pressure test on the engine before running it any more....New seals are cheap compared to a rebuild......
Hoodlum

LiveWire

  • Administrator
  • Hero Member
  • *****
  • Posts: 1024
  • Karma: 20
    • View Profile
    • 85 Honda Odyssey FL350 Parts
Re: Hello I am new to the Forum
« Reply #2 on: September 28, 2011, 11:35:42 AM »
You can also try spraying carb cleaner at the seals and other potential leaking locations looking for a change in idle. You can't get to the right crank seal though. So if you do get a change, you found a leak. If you don't get a change, you could still have a leak at the right seal.