Author Topic: Problem adding jpg's  (Read 1516 times)

FL670R

  • Global Moderator
  • Full Member
  • *****
  • Posts: 180
  • Karma: 1
    • View Profile
Problem adding jpg's
« on: February 23, 2005, 08:16:11 PM »
How come when ever I add a 640 x 480 jpg I get the message
"The Attachment/Image must be less than 500 pixels wide and 800 pixels high"
(By the Way I belive you have your Width and Height mixed up)

I even went to someone else's old message with a jpg, save the jpg to my drive and then tried to add it to one of my post and I still get the same error message.

Do you scale the images after they are posted ?

Thoughts...
Dennis

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Problem adding jpg's
« Reply #1 on: February 24, 2005, 01:17:19 AM »
test

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Problem adding jpg's
« Reply #2 on: February 24, 2005, 01:20:52 AM »
another

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Problem adding jpg's
« Reply #3 on: February 24, 2005, 01:24:53 AM »
changed maximum filesize in Kb

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Problem adding jpg's
« Reply #4 on: February 24, 2005, 01:26:27 AM »
try  640x480 again

Brian Verboom

  • Guest
Problem adding jpg's
« Reply #5 on: February 24, 2005, 01:35:15 AM »
from test user account

Brian Verboom

  • Guest
Problem adding jpg's
« Reply #6 on: February 24, 2005, 01:46:57 AM »
removed heigt and width restrictions....as a user I was getting the same errors

Brian Verboom

  • Guest
Problem adding jpg's
« Reply #7 on: February 24, 2005, 01:53:38 AM »
changed thumbnail directory settings.....didn't work..still couldn't post....changed max dimensions to 640x800

Brian Verboom

  • Guest
Problem adding jpg's
« Reply #8 on: February 24, 2005, 02:04:37 AM »
Ok....I changed the settings so you should be able to post 640x480 pictures now. I at one time had troubles with images over 500 wide so I set that limit....it was supposed to create thumbnails for images more than 500 wide...but as a user I was getting the same message you were. Must be an authoriaztion conflict, because as an admin I was able to post 640x480 with the pixel restrictions in place and it created thumbails...wait..no it didn't create thumbnails....hmmm....it did when the limit factor was the files size...first 2 pictures...when I increased the file size limit...it still allowed me (as admin) to post and it ignored the pixel restrictions (3rd & 4th pictures) as a user (5th) I could post a 499x480 (under pixel restrictions...but not a 640x480....until I increased it to 640x480....

Anyhow, thanks for pointing this out Dennis...got some things to look at then ;) You should now be able to post 640x480..up to 640x800..I know weird size...I can go bigger but then the page scrolls side to side...pet peeve...I need to get the thumbnail issues resloved.

FL670R

  • Global Moderator
  • Full Member
  • *****
  • Posts: 180
  • Karma: 1
    • View Profile
Problem adding jpg's
« Reply #9 on: February 24, 2005, 04:22:19 PM »
OK - Thanks I'll give it a shot again tonight....