Author Topic: Cant get it running... close to blowing it up  (Read 2219 times)

madcatt

  • Guest
Cant get it running... close to blowing it up
« on: October 04, 2004, 04:00:24 PM »
Ok.. here is the deal got a 77 honda Odyssey the yellow one its a fl 250 at first we was able to get it so start and idle but no go it wasnt getting enough throttle to make the tires move unless there was no weight on the tires. We then noticed therte was allmost NO exhaust comeing out of it.... Sooo.... we hacked off the muffler and lo and behold dam thing started and ran . just not very good but it carried my weight around the block when i got it back to the yard it died and hasnt really ran again, we have checked the fuel and is gettting some feul even tried verticle feeding the fuel just incase it wasnt enough. next cleaned the points and made sure good spark. we have that now allso checked the compresion and it is at 145psi so were good there . we have pulled the carb off and cleaned out every orafice on the dam thing so good and clean there we are now checking the crankcase presure to make sure it is holding pressure... WE ARE GOING NUTS :)  :(  :)  :(  :)  :(  any help with this dam thing would be nice we cant even get it to start  sometimes it trys but is a no go Need help PLEASE..

ludedude

  • Hero Member
  • *****
  • Posts: 1478
  • Karma: 0
    • View Profile
Cant get it running... close to blowing it up
« Reply #1 on: October 04, 2004, 04:33:53 PM »
Here's a link to the manual. Check that out.
http://www.atlanticpaints.com/Manuals

madcatt

  • Guest
Cant get it running... close to blowing it up
« Reply #2 on: October 04, 2004, 04:50:53 PM »
We now have good crankcase compretion but have lost spark the points are working great ... We have good resistance on the plug wire ... good power coming to the condencer ...  good continuity to the coil... Need help would allso like to know what the Omes spec are for the ignition coil and stater if anyone has them

PilotHawK

  • Hero Member
  • *****
  • Posts: 616
  • Karma: 0
    • View Profile
Cant get it running... close to blowing it up
« Reply #3 on: October 04, 2004, 07:17:32 PM »
The specs are in the manual in the post above. You need to check the pipe for some kind of obstruction, such as a mouse house.

madcatt

  • Guest
Cant get it running... close to blowing it up
« Reply #4 on: October 06, 2004, 01:25:00 PM »
If its on the above manule i must not be able to find it cause looked twice now if ya know it could ya please save me the trouble and tell me?... thanks so much

PilotHawK

  • Hero Member
  • *****
  • Posts: 616
  • Karma: 0
    • View Profile
Cant get it running... close to blowing it up
« Reply #5 on: October 06, 2004, 02:29:22 PM »
Is the fuel filter clogged? Try a new plug for the hell of it. Are you using old or new gas/oil mix. Is the air filter clean and oiled correctly? Is the fuel pump pumping fuel? Is the 3 way valve/tee installed correctly?